System requirements for Elcomsoft iOS Forensic Toolkit


  • Supported Operating Systems: Windows XP, Windows Server 2003/2008, Windows 7 (32 bit), Windows 7 (64 bit), MacOS X, Windows 10, Windows Server 2012
  • Supported operating systems (Mac OS X): from 10.6 to 10.11 (for old iOS devices up to iPhone 4 that require the use of the DFU mode, OS X up to 10.10.4 is needed)
  • iTunes 10.6 or newer

Trial limitations

Limitations of trial version: works for 15 days.


Purchase EIFT


Learn more